Back to overview
Downtime

Disruption of Platform Functionalities

Oct 29, 2025 at 3:46pm UTC
Affected services
cybervadis.com
help.cybervadis.com
Login, Logout and User Management
Portfolio

Resolved
Oct 29, 2025 at 8:50pm UTC

The incident caused by our cloud provider (Microsoft Azure) is now resolved. All platform functionalities are stable and operating normally. We apologize for the disruption.

Updated
Oct 29, 2025 at 5:47pm UTC

Our team deployed a workaround and restored access to login services.
cybervadis.com and help.cybervadis.com are still affected.

Updated
Oct 29, 2025 at 3:54pm UTC

We've identified the cause: a widespread issue with our cloud provider, Microsoft Azure. Our team is monitoring their fix and exploring workarounds. We apologize for the disruption.

Created
Oct 29, 2025 at 3:46pm UTC

We are investigating reports of intermittent slowness and errors on the platform. Our team is working to identify the root cause and restore service. We will provide an update shortly.