Back to overview
Degraded

Issues with login functionality

Oct 1, 2025 at 12:16am UTC
Affected services
Login, Logout and User Management

Resolved
Oct 1, 2025 at 7:35am UTC

On October 1st, 2025, between 2:00 AM and 9:25 AM CEST, some users experienced errors when attempting to log in. This issue has now been fully resolved, and all services are operating normally. The root cause was related to an update in Auth0 - a 3rd party authentication and authorization platform used by CyberVadis. We apologize for any inconvenience this may have caused.

Created
Oct 1, 2025 at 12:16am UTC

Status: Investigating

Components Affected: Login, Authentication

We are currently investigating an issue causing login failures for our users. You may experience errors when attempting to access your account.

Our engineering team is actively working to identify the root cause and restore service as quickly as possible. We will provide another update as soon as more information becomes available.

We apologize for the inconvenience.